<img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=244692402885131&amp;ev=PageView&amp;noscript=1">

Security Advisories fra Palo Alto Networks

Jarle Bjørntvedt


29/6 kom det fire nye security advisories fra Palo Alto Networks.

PAN-SA-2018-0004 -  Local Escalation of Privilege in Management Web Interface

* Low Severity

* Fixed in PAN-OS 6.1.21, PAN-OS 7.1.17, PAN-OS 8.0.10.  PAN-OS 8.1 is NOT affected.

* Affects Management Web Interface of PAN-OS

* CVE-2018-9242

 

PAN-SA-2018-0005 -  Information Disclosure in GlobalProtect Web Interface

* Low Severity

* Fixed in PAN-OS 6.1.21, PAN-OS 7.1.17, PAN-OS 8.0.9 and PAN-OS 8.1.1

* Affects Management Web Interface of PAN-OS

* CVE-2018-9334

 

PAN-SA-2018-0006 -  Cross-Site Scripting (XSS) in PAN-OS Management Web Interface  

* Medium Severity

* Fixed in PAN-OS 6.1.21, PAN-OS 7.1.18, PAN-OS 8.0.11 and PAN-OS 8.1.2

* Affects Management Web Interface of PAN-OS

* CVE-2018-9337

 

PAN-SA-2018-0007 -  Cross-Site Scripting (XSS) in PAN-OS Management Web Interface  

* Medium Severity

* Fixed in PAN-OS 6.1.21, PAN-OS 7.1.17, PAN-OS 8.0.10 and PAN-OS 8.1.2

* Affects Session Browser of PAN-OS

* CVE-2018-9335



NO|EN